<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Whitestown police officers surprise people with random acts of kindness | WISH-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wishtv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wishtv.com&amp;id=67417878&amp;t=1482472885&amp;back=http%3A%2F%2Fwishtv.com%2F2016%2F12%2F22%2Fwhitestown-police-officers-surprise-people-with-random-acts-of-kindness%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwish.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WISH-TV &raquo; Feed" href="http://wishtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WISH-TV &raquo; Comments Feed" href="http://wishtv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488524387">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wish">
<meta name="google-site-verification" content="p8Qo8aL-yL6TKv9msn_ciBw-hyv5kfdQWm1EWNGC678">

<meta name='description' content='The operation began when someone donated $2,500 to the police department.' />
<meta name='keywords' content='Boone County, Whitestown - Indiana, Local News, News, Top Video, Vi Nguyen' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wish_tv' />
<meta name='twitter:title' content='Whitestown police officers surprise people with random acts of kindness' />
<meta name='twitter:description' content='The operation began when someone donated $2,500 to the police department.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEOwiAMRX9IbKaL88X4LQyR1RRKKJu/L7pFt5jw1Hvbnpum8IzKcMg2ZMiD9VZgwgiEQXl7Qw2SdUYDRgQcca9pX+QOEAKXPgf5inmwyvOjijQ6LDvOsiI2JYrDxqg7aUw1NNme2BXpPkf8bA2KLHmOBhl0esNLrVHCBjWV2xxvzR+0vGpoV0+5+kvTng/NqWuP3eMF4j6AOg==' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg?w=1000&h=768&crop=1 ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #c62216; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwish.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/" />
<link rel='shortlink' href='http://wp.me/p4ySt8-2i1h' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwishtv.com%2F2016%2F12%2F22%2Fwhitestown-police-officers-surprise-people-with-random-acts-of-kindness%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwishtv.com%2F2016%2F12%2F22%2Fwhitestown-police-officers-surprise-people-with-random-acts-of-kindness%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Whitestown police officers surprise people with random acts of kindness" />
<meta property="og:url" content="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/" />
<meta property="og:description" content="The operation began when someone donated $2,500 to the police department." />
<meta property="article:published_time" content="2016-12-23T03:55:13+00:00" />
<meta property="article:modified_time" content="2016-12-23T03:55:13+00:00" />
<meta property="og:site_name" content="WISH-TV" />
<meta property="og:image" content="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wish_tv" />
<meta name="twitter:image:src" content="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wishtv" />
<meta name="twitter:title" content="Whitestown police officers surprise people with random acts of kindness" />
<meta name="twitter:description" content="The operation began when someone donated $2,500 to the police department." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=114" />
<link rel='openid.server' href='http://lintvwish.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwish.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wishtv.com/osd.xml" title="WISH-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="51020120862" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WISH-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wishtv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'NNsOM09HCZyJbhZN';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySt8&#038;cscache=6&#038;csrev=497" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-545927 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswish,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wishtv.com,interactives.wishtv.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:local:whitestown-police-officers-surprise-people-with-random-acts-of-kindness:detail';
			s.eVar1='news';
			s.eVar2='news:local';
			s.eVar3='news:local';
			s.eVar4='news:local';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Whitestown police officers surprise people with random acts of kindness';
			s.eVar23='';
			s.eVar25='Vi Nguyen';
			s.eVar41='news:local:whitestown-police-officers-surprise-people-with-random-acts-of-kindness:detail';
			s.eVar42='';
			s.eVar55='http://wishtv.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news:local';
			s.prop3='news:local';
			s.prop4='news:local';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Whitestown police officers surprise people with random acts of kindness';
			s.prop23='';
			s.prop25='Vi Nguyen';
			s.prop41='news:local:whitestown-police-officers-surprise-people-with-random-acts-of-kindness:detail';
			s.prop42='';
			s.prop55='http://wishtv.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news,local';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-top-navigation" class="menu"><li class="menu-item"><a href="http://wishtv.com/" rel="home">Home</a></li><li id="menu-item-20907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20907"><a href="http://wishtv.com/category/news/local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20784"><a href="http://wishtv.com/category/news/local/">Local News</a></li>
	<li id="menu-item-20662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-20662"><a href="http://wishtv.com/category/news/indiana/">Indiana News</a></li>
	<li id="menu-item-250023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250023"><a href="http://wishtv.com/category/news/crime-watch-8-news/">Crime Watch 8</a></li>
	<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20855"><a href="/category/i-team-8/">I-Team 8</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="http://wishtv.com/traffic/">Traffic</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="http://wishtv.com/category/photos/">Photos</a></li>
	<li id="menu-item-253292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253292"><a href="http://wishtv.com/tag/business/">Business</a></li>
	<li id="menu-item-62102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62102"><a href="http://wishtv.com/category/news/web-link-8/">Web Link 8</a></li>
	<li id="menu-item-85556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85556"><a href="http://wishtv.com/category/news/national/">National</a></li>
	<li id="menu-item-100924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100924"><a href="http://wishtv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-85558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85558"><a href="http://wishtv.com/category/news/world/">World</a></li>
	<li id="menu-item-85588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85588"><a href="http://wishtv.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-85557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85557"><a href="http://wishtv.com/category/news/strange/">Strange</a></li>
</ul>
</li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20856"><a href="http://wishtv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20870"><a href="/indianapolis-weather-forecast">Forecast</a></li>
	<li id="menu-item-20871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20871"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>
	<li id="menu-item-106247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106247"><a href="http://wishtv.com/weather/future-cast/">Future Cast</a></li>
	<li id="menu-item-20858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20858"><a href="/closings">Closings &amp; Delays</a></li>
	<li id="menu-item-129190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129190"><a href="http://wishtv.com/weather/severe/">Severe Weather</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="http://wishtv.com/weather/flight-delays/">Flight Delays</a></li>
	<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://wishtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20949"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="http://wishtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-20859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20859"><a href="/weather-alerts">Alerts</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://wishtv.com/weather/local-weather-station/">LWS Stream</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="http://wishtv.com/weather/maps/">All Maps &amp; Links</a></li>
	<li id="menu-item-395012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395012"><a href="http://wishtv.com/category/news/severe-weather-preparedness/">Severe Weather Preparedness</a></li>
</ul>
</li>
<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20836"><a href="http://wishtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20863"><a href="/tag/indianapolis-colts">Colts</a></li>
	<li id="menu-item-20864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20864"><a href="/tag/indiana-pacers">Pacers</a></li>
	<li id="menu-item-20867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20867"><a href="/tag/indy-eleven">Indy Eleven</a></li>
	<li id="menu-item-26305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26305"><a href="/tag/indiana-fever">Fever</a></li>
	<li id="menu-item-468758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468758"><a href="http://wishtv.com/category/sports/olympics-summer-2016/">Olympics</a></li>
	<li id="menu-item-20866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20866"><a href="/category/the-zone-high-school">High School</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="http://wishtv.com/sports/zone-scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-25988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25988"><a href="/tag/indianapolis-500">Indianapolis 500</a></li>
	<li id="menu-item-85565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85565"><a href="http://wishtv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-85564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85564"><a href="http://wishtv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-85562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85562"><a href="http://wishtv.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-85561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85561"><a href="http://wishtv.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-85563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85563"><a href="http://wishtv.com/category/sports/indycar/">IndyCar</a></li>
	<li id="menu-item-85573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85573"><a href="http://wishtv.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-85572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85572"><a href="http://wishtv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-85574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85574"><a href="http://wishtv.com/category/sports/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-20872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20872"><a href="http://wishtv.com/category/indy-style/">Indy Style</a>
<ul class="sub-menu">
	<li id="menu-item-20905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20905"><a href="/category/indy-style">Segments</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20904"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20926"><a href="http://wishtv.com/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20860"><a href="/report-it">Report It Galleries</a></li>
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="http://wishtv.com/report-it/submit/">Submit to Report It</a></li>
</ul>
</li>
<li id="menu-item-20869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20869"><a href="/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-341413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341413"><a href="http://wishtv.com/category/community/indiana-bicentennial/">Bicentennial</a>
	<ul class="sub-menu">
		<li id="menu-item-423270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423270"><a href="http://wishtv.com/category/community/indiana-bicentennial/bicentennial-minute/">Bicentennial Minute</a></li>
	</ul>
</li>
	<li id="menu-item-20939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20939"><a href="http://wishtv.com/community/events-calendar/">Community Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-20940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20940"><a href="http://wishtv.com/community/submit-event/">Submit Event</a></li>
	</ul>
</li>
	<li id="menu-item-537589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537589"><a href="http://wishtv.com/community/wish-tree-2/">WISH Tree</a></li>
	<li id="menu-item-526150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526150"><a href="http://wishtv.com/community/i-love-to-read-challenge/">I Love to Read</a></li>
	<li id="menu-item-489728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489728"><a href="http://wishtv.com/category/cw-8/">CW 8</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20908"><a href="http://wishtv.com/community/obituaries-from-tributes-com/">Obituaries</a></li>
	<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="http://wishtv.com/community/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-20942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20942"><a href="http://wishtv.com/community/lottery/">Lottery</a></li>
</ul>
</li>
<li id="menu-item-20857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20857"><a href="/more/about-us">More</a>
<ul class="sub-menu">
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-20928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20928"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
	<li id="menu-item-20929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20929"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20903"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20932"><a href="http://wishtv.com/more/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-250791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250791"><a href="http://wishtv.com/category/jobs-at-wish/">Jobs at WISH</a></li>
</ul>
</li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="/live-stream">Watch Live</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wishtv.com/" rel="home">
			<img src="https://lintvwish.files.wordpress.com/2016/08/wishtv-logo.png" alt="WISH-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wishtv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 40&deg; F</li>
						<li>Lo: 23&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="/indianapolis-weather-forecast">Forecast</a></li>
<li id="menu-item-26303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26303"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
<li id="menu-item-26304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26304"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wishtv.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wishtv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-20907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20907"><a href="http://wishtv.com/category/news/local/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20784"><a href="http://wishtv.com/category/news/local/">Local News</a></li>
	<li id="menu-item-20662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20662"><a href="http://wishtv.com/category/news/indiana/">Indiana News</a></li>
	<li id="menu-item-250023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250023"><a href="http://wishtv.com/category/news/crime-watch-8-news/">Crime Watch 8</a></li>
	<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20855"><a href="/category/i-team-8/">I-Team 8</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="http://wishtv.com/traffic/">Traffic</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="http://wishtv.com/category/photos/">Photos</a></li>
	<li id="menu-item-253292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253292"><a href="http://wishtv.com/tag/business/">Business</a></li>
	<li id="menu-item-62102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62102"><a href="http://wishtv.com/category/news/web-link-8/">Web Link 8</a></li>
	<li id="menu-item-85556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85556"><a href="http://wishtv.com/category/news/national/">National</a></li>
	<li id="menu-item-100924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100924"><a href="http://wishtv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-85558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85558"><a href="http://wishtv.com/category/news/world/">World</a></li>
	<li id="menu-item-85588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85588"><a href="http://wishtv.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-85557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85557"><a href="http://wishtv.com/category/news/strange/">Strange</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wishtv.com/tag/indianapolis-500/" rel="tag">Indianapolis 500</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-545927" class="media-object  post-545927 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-boone-county tag-whitestown-indiana">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Officers with the Whitestown Police Department randomly handed out $100 bills Thursday, Dec. 22, 2016. (WISH photo)" srcset="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="545940" data-permalink="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/random-acts-of-kindness/" data-orig-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="random-acts-of-kindness" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/"  rel="bookmark">Whitestown police officers surprise people with random acts of kindness</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T22:55:13+00:00"
				data-standard-view="1h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The operation began when someone donated $2,500 to the police department.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-545916" class="media-object  post-545916 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-indianapolis tag-marion-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2016/12/22/isp-increasing-patrols-during-holiday-season/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="ISP is increasing patrols during the holiday season. (WISH Photo)" srcset="https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="545918" data-permalink="http://wishtv.com/2016/12/22/isp-increasing-patrols-during-holiday-season/isp-patrols/" data-orig-file="https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="isp-patrols" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/12/isp-patrols-e1482463130435.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/22/isp-increasing-patrols-during-holiday-season/"  rel="bookmark">ISP increasing patrols during holiday season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T22:20:48+00:00"
				data-standard-view="2h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police will be looking for everything from distracted and drunk driving to speeding and seat belt violations.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-545900" class="title-object post-545900 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nba category-news category-sports tag-indiana-pacers tag-indianapolis tag-marion-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/22/isaiah-thomas-celtics-top-pacers-109-102/" rel="bookmark">Isaiah Thomas, Celtics top Pacers 109-102</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T22:00:37+00:00"
				data-standard-view="2h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-545890" class="title-object post-545890 post type-post status-publish format-standard has-post-thumbnail hentry category-college-basketball category-local category-news category-sports tag-bloomington tag-indiana-university tag-monroe-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/22/3-point-barrage-helps-no-16-indiana-roll-past-austin-peay/" rel="bookmark">3-point barrage helps No. 16 Indiana roll past Austin Peay</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T21:24:33+00:00"
				data-standard-view="3h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-545850" class="title-object post-545850 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/22/authorities-searching-for-suspect-wanted-in-bank-robbery/" rel="bookmark">Authorities searching for suspect wanted in bank robbery</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-22T20:07:21+00:00"
				data-standard-view="4h"
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20856"><a href="http://wishtv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-20870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20870"><a href="/indianapolis-weather-forecast">Forecast</a></li>
	<li id="menu-item-20871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20871"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>
	<li id="menu-item-106247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106247"><a href="http://wishtv.com/weather/future-cast/">Future Cast</a></li>
	<li id="menu-item-20858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20858"><a href="/closings">Closings &amp; Delays</a></li>
	<li id="menu-item-129190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129190"><a href="http://wishtv.com/weather/severe/">Severe Weather</a></li>
	<li id="menu-item-20922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20922"><a href="http://wishtv.com/weather/flight-delays/">Flight Delays</a></li>
	<li id="menu-item-20947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20947"><a href="http://wishtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-20949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20949"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="http://wishtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-20859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20859"><a href="/weather-alerts">Alerts</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://wishtv.com/weather/local-weather-station/">LWS Stream</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="http://wishtv.com/weather/maps/">All Maps &amp; Links</a></li>
	<li id="menu-item-395012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395012"><a href="http://wishtv.com/category/news/severe-weather-preparedness/">Severe Weather Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wishtv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">27&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">89%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">24&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">8:02 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:23 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Indianapolis Weather</h3>
						    <table style="margin-top:-7px;margin-bottom:45px;">
        <tr>
            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/extended-forecast" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/8-Day Forecast - Thumbnail.jpg" style="height:50px;" width="90"><br>
                8-Day Forecast</a>
            </td>

            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/indianapolis-radar/" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/loop/METRO_Radar_1.jpg" width="90"><br>
                Indy Radar</a>
            </td>

            <td style="text-align:center;" width="100">
                <a href="/weather/temps-wind-chill" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/ADI_Temps_Feels_Like - THUMBNAIL.jpg" width="90"><br>
                Temp Feels Like</a>
            </td>
        </tr>

        <tr>
            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/satrad/" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media2.wishtv.com/weather/wsi/Midwest_Sat_Rad%20-%20THUMBNAIL.jpg" width="90"><br>
                Sat-Rad</a>
            </td>

            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/almanac" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/Monthly_Stats_Daylight.jpg" width="90"><br>
                Almanac</a>
            </td>

            <td style="text-align:center;" width="100">
                <a href="/weather/wind-speed" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media2.wishtv.com/weather/wsi/ADI Wind Speed - THUMBNAIL.jpg" width="90"><br>
                Wind Speed</a>
            </td>
        </tr>
    </table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20836"><a href="http://wishtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20863"><a href="/tag/indianapolis-colts">Colts</a></li>
	<li id="menu-item-20864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20864"><a href="/tag/indiana-pacers">Pacers</a></li>
	<li id="menu-item-20867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20867"><a href="/tag/indy-eleven">Indy Eleven</a></li>
	<li id="menu-item-26305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26305"><a href="/tag/indiana-fever">Fever</a></li>
	<li id="menu-item-468758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468758"><a href="http://wishtv.com/category/sports/olympics-summer-2016/">Olympics</a></li>
	<li id="menu-item-20866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20866"><a href="/category/the-zone-high-school">High School</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="http://wishtv.com/sports/zone-scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-25988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25988"><a href="/tag/indianapolis-500">Indianapolis 500</a></li>
	<li id="menu-item-85565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85565"><a href="http://wishtv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-85564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85564"><a href="http://wishtv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-85562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85562"><a href="http://wishtv.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-85561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85561"><a href="http://wishtv.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-85563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85563"><a href="http://wishtv.com/category/sports/indycar/">IndyCar</a></li>
	<li id="menu-item-85573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85573"><a href="http://wishtv.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-85572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85572"><a href="http://wishtv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-85574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85574"><a href="http://wishtv.com/category/sports/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-20872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20872"><a href="http://wishtv.com/category/indy-style/">Indy Style</a>
<ul class="sub-menu">
	<li id="menu-item-20905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20905"><a href="/category/indy-style">Segments</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20904"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20926"><a href="http://wishtv.com/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20860"><a href="/report-it">Report It Galleries</a></li>
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="http://wishtv.com/report-it/submit/">Submit to Report It</a></li>
</ul>
</li>
<li id="menu-item-20869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20869"><a href="/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-341413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341413"><a href="http://wishtv.com/category/community/indiana-bicentennial/">Bicentennial</a>
	<ul class="sub-menu">
		<li id="menu-item-423270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423270"><a href="http://wishtv.com/category/community/indiana-bicentennial/bicentennial-minute/">Bicentennial Minute</a></li>
	</ul>
</li>
	<li id="menu-item-20939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20939"><a href="http://wishtv.com/community/events-calendar/">Community Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-20940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20940"><a href="http://wishtv.com/community/submit-event/">Submit Event</a></li>
	</ul>
</li>
	<li id="menu-item-537589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537589"><a href="http://wishtv.com/community/wish-tree-2/">WISH Tree</a></li>
	<li id="menu-item-526150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526150"><a href="http://wishtv.com/community/i-love-to-read-challenge/">I Love to Read</a></li>
	<li id="menu-item-489728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489728"><a href="http://wishtv.com/category/cw-8/">CW 8</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20908"><a href="http://wishtv.com/community/obituaries-from-tributes-com/">Obituaries</a></li>
	<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="http://wishtv.com/community/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-20942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20942"><a href="http://wishtv.com/community/lottery/">Lottery</a></li>
</ul>
</li>
<li id="menu-item-20857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20857"><a href="/more/about-us">More</a>
<ul class="sub-menu">
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-20928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20928"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
	<li id="menu-item-20929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20929"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20903"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20932"><a href="http://wishtv.com/more/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-250791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250791"><a href="http://wishtv.com/category/jobs-at-wish/">Jobs at WISH</a></li>
</ul>
</li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="/live-stream">Watch Live</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wishtv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wishtv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">27&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 40&deg; F</li>
						<li>Lo: 23&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-545927" class="content-single post-545927 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-boone-county tag-whitestown-indiana" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Whitestown police officers surprise people with random acts of kindness</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/15b0574a3d919ff25ea40b0a8973ede3?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wishtv.com/author/wishvinguyen/" title="Posts by Vi Nguyen" class="author url fn" rel="author">Vi Nguyen</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-22T22:55:13+00:00">December 22, 2016, 10:55 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-545927" class="share-twitter sd-button share-icon no-text" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-545927" class="share-google-plus-1 sd-button share-icon no-text" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-545927" class="share-facebook sd-button share-icon no-text" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-545927" class="share-pinterest sd-button share-icon no-text" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Officers with the Whitestown Police Department randomly handed out $100 bills Thursday, Dec. 22, 2016. (WISH photo)" srcset="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg 650w, https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=150 150w, https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="545940" data-permalink="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/random-acts-of-kindness/" data-orig-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="random-acts-of-kindness" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/12/random-acts-of-kindness-e1482465201989.jpg?w=650" />
					<figcaption>
				Officers with the Whitestown Police Department randomly handed out $100 bills Thursday, Dec. 22, 2016. (WISH photo)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WISH","width":"100%","height":"100%","video":"1195304","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WISH\/news\/local\/whitestown-police-officers-surprise-people-with-random-acts-of-kindness\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"81991907"},"omniture":{"profile":"LIN","account":"dpsdpswish,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wishtv.com\/2016\/12\/22\/whitestown-police-officers-surprise-people-with-random-acts-of-kindness\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>WHITESTOWN (WISH) &#8212; Officers with the Whitestown Police Department pulled over dozens of drivers Thursday, but not for speeding.</p>
<p>The operation began when someone donated $2,500 to the police department.</p>
<p>The anonymous donor asked officers to spread the holiday cheer so they surprised people by doing random acts of kindness.</p>
<p>“It’s wonderful when you&#8217;re able to give to your community in a way that most people don&#8217;t understand or see police as giving to their community,” said officer Ezra Clemons, Whitestown Police Department.</p>
<p>Officer Clemons told 24-Hour News 8 he loves his job and the holiday season.</p>
<p>“Yes, this is my favorite time of the year,” he said. “I can&#8217;t remember when it was not.”</p>
<p>Clemons spent Thursday evening rewarding drivers on Whitestown Parkway.</p>
<p>“We want to share some Christmas joy with you and recognition of the season as well as you being a good driver,” he told the driver.</p>
<p>Each driver received a card with a one hundred dollar bill inside.</p>
<p>“Well thank you very much,” said Connie Harsin, who received the money. “Oh my goodness you can&#8217;t do that!”</p>
<p>Harsin said she and her husband were heading home from the store when they saw the flashing lights.</p>
<p>“I said I didn&#8217;t do anything wrong. My husband said pull over, put your flashers on, put your hands on the wheels where they belong and be quiet,” she laughed.</p>
<p>Officer Clemons said the reactions are priceless and the feeling unforgettable.</p>
<p>“We like to spread joy as well,” he said. “It&#8217;s a wonderful feeling, absolutely wonderful feeling.”</p>
<p>The random acts of kindness continued at restaurants. A young boy was speechless when he saw the cash.</p>
<p>At a nearby gas station, Michelle Steele was blocked from leaving the parking lot.</p>
<p>“I thought oh my God, why is the police doing up behind me? I&#8217;m like we&#8217;re not even driving,” she said. “I said am I in the handicap side, what happened?”</p>
<p>Steele said she already knows what she’s doing with the money.</p>
<p>“I&#8217;m probably going to pay it forward,” she said.</p>
<p>The department will continue the random acts of kindness until the money runs out.</p>
<p>Officer Clemons is hoping that everyone will see that the men and women in blue are part of the community and they&#8217;re people as well.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-545927" class="share-facebook sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-545927" class="share-twitter sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-545927" class="share-google-plus-1 sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-545927" class="share-pinterest sd-button share-icon" href="http://wishtv.com/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417878-545927-585cbdb6052d3' data-src='//widgets.wp.com/likes/#blog_id=67417878&amp;post_id=545927&amp;origin=lintvwish.wordpress.com&amp;obj_id=67417878-545927-585cbdb6052d3' data-name='like-post-frame-67417878-545927-585cbdb6052d3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wishtv.com/2016/12/22/isp-increasing-patrols-during-holiday-season/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-165" class="widget widget_text"><h1 class="widget-title">Trending Now</h1>			<div class="textwidget"><div></div>		<form id="wpcom-iframe-form-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3" target="wpcom-iframe-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwish.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="390" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tZWRpYTIud2lzaHR2LmNvbS9fbG9jYWwvaW50ZXJhY3RpdmVzL2xiYXIvd2lkZ2V0cy90cmVuZGluZy9sYmFyX3RyZW5kaW5nX2hlYWRsaW5lcy5odG1sIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjM5MCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSJyZXNwb25zaXZlIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,91870180c0fae13109c1bc088502e438538edf75" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="8daa422601ec71c5308aadeeb57b03ad" />
					</form>
		
				<iframe
						name="wpcom-iframe-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3"
			id="wpcom-iframe-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3"
			frameborder="0"
			scrolling="no"
			width="300" 			height="390" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3');
				var iframe = document.getElementById('wpcom-iframe-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-8daa422601ec71c5308aadeeb57b03ad-585cbdb6066f3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-29" class="widget query-builder"><h1 class="widget-title">Boone County News</h1>			<ol class="slats">
				
<article id="post-537664" class="media-object  post-537664 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-boone-county tag-zionsville">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2016/12/08/zionsville-software-company-expanding-to-create-nearly-200-new-jobs/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2016/10/computer.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="computer" srcset="https://lintvwish.files.wordpress.com/2016/10/computer.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2016/10/computer.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="502847" data-permalink="http://wishtv.com/2016/10/06/ceo-of-sex-trafficking-site-backpage-arrested-in-texas/computer-5/" data-orig-file="https://lintvwish.files.wordpress.com/2016/10/computer.jpg" data-orig-size="650,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Clough, Jason P.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463044768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="computer" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/10/computer.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/10/computer.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2016/12/08/zionsville-software-company-expanding-to-create-nearly-200-new-jobs/"  rel="bookmark">Zionsville software company expanding, to create nearly 200 new jobs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-08T12:27:13+00:00"
				data-standard-view=""
			>December 8, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Clear Software will invest $700,000 into a building at 10 S. Main Street in Zionsville.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-531675" class="media-object  post-531675 post type-post status-publish format-video has-post-thumbnail hentry category-local category-news category-top-video tag-boone-county tag-whitestown-indiana post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2016/11/28/122-million-people-expected-to-shop-online-on-cyber-monday/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="whitestown-amazon" srcset="https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="531696" data-permalink="http://wishtv.com/2016/11/28/122-million-people-expected-to-shop-online-on-cyber-monday/whitestown-amazon/" data-orig-file="https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg" data-orig-size="650,378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hanlon, John&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480313808&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whitestown-amazon" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/11/whitestown-amazon-e1480331838829.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2016/11/28/122-million-people-expected-to-shop-online-on-cyber-monday/"  rel="bookmark">122 million people expected to shop online on Cyber Monday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-28T06:18:04+00:00"
				data-standard-view=""
			>November 28, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Amazon fulfillment center in Whitestown is especially busy on Cyber Monday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-526372" class="media-object  post-526372 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news tag-boone-county tag-zionsville">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2016/11/17/former-gymnastics-coach-arrested-in-connection-with-child-molestation/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="kenneth-arnold2" srcset="https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="526376" data-permalink="http://wishtv.com/2016/11/17/former-gymnastics-coach-arrested-in-connection-with-child-molestation/kenneth-arnold2/" data-orig-file="https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kenneth-arnold2" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2016/11/kenneth-arnold2-e1479431683721.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2016/11/17/former-gymnastics-coach-arrested-in-connection-with-child-molestation/"  rel="bookmark">Former gymnastics coach arrested for child molestation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-11-18T11:28:11+00:00"
				data-standard-view=""
			>November 18, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>28-year-old Kenneth Andy Arnold currently faces two charges of child molestation and one charge of battery.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wishtv.com/" rel="home">WISH-TV</a></h2>
																												<p>© 2000-2016 LIN Television Corporation, a Media General company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-20960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20960"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
<li id="menu-item-20892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20892"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
<li id="menu-item-20962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20962"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
<li id="menu-item-436906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436906"><a href="http://wishtv.com/category/jobs-at-wish/">Jobs at WISH</a></li>
<li id="menu-item-20963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20963"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-20906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20906"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
<li id="menu-item-20961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20961"><a href="http://wishtv.com/more/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-92556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92556"><a href="http://wishtv.com/more/reception-trouble/">Reception Trouble?</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-465280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465280"><a href="/category/news/local/">News</a></li>
<li id="menu-item-465282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465282"><a href="/2015/02/13/indianapolis-weather-forecast/">Indianapolis Weather Forecast</a></li>
<li id="menu-item-465283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465283"><a href="http://wishtv.com/traffic/">Traffic</a></li>
<li id="menu-item-465281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465281"><a href="/category/sports">Sports</a></li>
<li id="menu-item-465284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465284"><a href="http://wishtv.com/report-it/">Report It</a></li>
<li id="menu-item-465285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465285"><a href="/category/i-team-8/">I-Team 8</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20899"><a href="http://wishtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="http://wishtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-20894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20894"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv">FCC Public File</a></li>
<li id="menu-item-20895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20895"><a href="/more/contact-us">FCC Public File Help</a></li>
<li id="menu-item-20896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20896"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/0c5d17f4-73ed-10f9-a71f-81b9d7670a25/">EEO Report</a></li>
<li id="menu-item-20910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20910"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv/programs-list/">Child Programming</a></li>
<li id="menu-item-20897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20897"><a href="http://www.mediageneral.com/">Media General</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wishtv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wish_tv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wishtv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wish">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+wishtv" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
									</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-46" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_wcfpxke103o1mn = new WufooForm();wufoo_wcfpxke103o1mn .initialize({'userName':'linforms', 'formHash':'wcfpxke103o1mn', 'autoResize':1,'height':'495','header':'show' ,'ssl':1});wufoo_wcfpxke103o1mn.display();</script> <noscript> <iframe height="495" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/wcfpxke103o1mn/"><a href="https://linforms.wufoo.com/forms/wcfpxke103o1mn/" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-15b0574a3d919ff25ea40b0a8973ede3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wishtv.com\/2016\/12\/22\/whitestown-police-officers-surprise-people-with-random-acts-of-kindness\/":545927};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/whitestown-police-officers-surprise-people-with-random-acts-of-kindness/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#c62216"},"singular":{"permalink":"http:\/\/wishtv.com\/2016\/12\/22\/whitestown-police-officers-surprise-people-with-random-acts-of-kindness\/","postType":"post"},"stationId":"wish","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwish.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"545927 http:\/\/wishtv.com\/?p=545927","shortname":"wishtv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-14","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyl0UtuAjEMBuALNYlmWiS6qHqWkJjg1Hk0TobO7TFISFB1Q1nb/yc/zLEqV3KH3E1k42FBB/VHR34xN6U0VKURMLMh/AI23wMGHGz2BO3ajNnR8FIUaGQPjV1poBPm31w/QJK+BatwWSXwaA1329FdpthXHWrXVEIQvizQGnp4UAlUdpb0bpyHfDAbZb+2arc6gvkfG9znnW1lMNDzkCTkIM8yfMT6519u3jyrsxUvpLLZ0ioUS+AzfUxv2+l1mt7nTTwB4m3VIQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwish.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417878','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417878','v':'wpcom','tz':'-5','user_id':'0','post':'545927','subd':'lintvwish'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417878&v=wpcomvt&tz=-5&user_id=0&post=545927&subd=lintvwish&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVkdmRpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQlZMPT8waTd6bHJOSEtbdX5uZS5iciw3emdMZm5iJn5S'}]);
_stq.push([ 'clickTrackerInit', '67417878', '545927' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 164 seconds ago
	generated in 0.660 seconds
	served from batcache in 0.002 seconds
	expires in 136 seconds
-->
