<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Despite falling snow total, Fishers spends more on removal | WISH-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wishtv.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wishtv.com&amp;id=67417878&amp;t=1493077386&amp;back=http%3A%2F%2Fwishtv.com%2F2017%2F04%2F24%2Fdespite-falling-snow-total-fishers-spends-more-on-removal%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwish.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WISH-TV &raquo; Feed" href="http://wishtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WISH-TV &raquo; Comments Feed" href="http://wishtv.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="apple-itunes-app" content="app-id=488524387">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.wish">
<meta name="google-site-verification" content="p8Qo8aL-yL6TKv9msn_ciBw-hyv5kfdQWm1EWNGC678">

<meta name='description' content='A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.' />
<meta name='keywords' content='Carmel - Indiana, Fishers - Indiana, Hamilton County, Indianapolis - Indiana, Marion County, Noblesville - Indiana, Local News, News, Top Video, wishnicknatario' />
<meta name='twitter:card' content='summary_large_image' />
<meta name='twitter:site' content='@wish_tv' />
<meta name='twitter:title' content='Despite falling snow total, Fishers spends more on removal' />
<meta name='twitter:description' content='A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1492720105h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg?w=1000&h=768&crop=1 ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://lintvwish.files.wordpress.com/2016/08/web-background.jpg ), url( https://lintvwish.files.wordpress.com/2016/08/wish-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #c62216; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6UpNI2lTmgx/fx2KOIQ9hNwD94QAQRGjIEW/4RhUD/CqroPFYpBnV3lG6h2M4liCN5KyAfdgT21PbXFiwR4ReusH96Qqau/ToMm3Vf7sPUslkOf+G8oW/iRLMUeFNAKyTJ7Xwj3fzuPl1Ge4Ds8FYudrrg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrttQxB/is3Rt3FJ7mU26oU9vBwqKogiBQHK+k8h5FBi0ywZI2lLnDOlyb5WllfwGCI99UgyVx/CAdQwMgRfWxw4diEyQVF9mRXSMH7gxEnsgKtCH7etLGCaE+SdmgUelTyIB4fXNygOUe3LCUToMwoNBJYkVo15UEwQTU9XlYNy/2QGUgafswe+b9a7dtnVTb+wNqNKIgg=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwish.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/" />
<link rel='shortlink' href='http://wp.me/p4ySt8-2D5A' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwishtv.com%2F2017%2F04%2F24%2Fdespite-falling-snow-total-fishers-spends-more-on-removal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwishtv.com%2F2017%2F04%2F24%2Fdespite-falling-snow-total-fishers-spends-more-on-removal%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Despite falling snow total, Fishers spends more on removal" />
<meta property="og:url" content="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/" />
<meta property="og:description" content="A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter." />
<meta property="article:published_time" content="2017-04-24T22:44:55+00:00" />
<meta property="article:modified_time" content="2017-04-24T22:44:55+00:00" />
<meta property="og:site_name" content="WISH-TV" />
<meta property="og:image" content="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wish_tv" />
<meta name="twitter:image:src" content="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wishtv" />
<meta name="twitter:title" content="Despite falling snow total, Fishers spends more on removal" />
<meta name="twitter:description" content="A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=114" />
<link rel='openid.server' href='http://lintvwish.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwish.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wishtv.com/osd.xml" title="WISH-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Local News,News,Top Video";
		var bob_kw = "Carmel - Indiana,Fishers - Indiana,Hamilton County,Indianapolis - Indiana,Marion County,Noblesville - Indiana";
		var bob_desc = "A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="51020120862" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WISH-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wishtv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/3eda613633012e4513b3dffff2e4b0bc?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'NNsOM09HCZyJbhZN';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySt8&#038;cscache=6&#038;csrev=498" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-626918 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5KB5PH5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-5KB5PH5");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-top-navigation" class="menu"><li class="menu-item"><a href="http://wishtv.com/" rel="home">Home</a></li><li id="menu-item-20907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20907"><a href="http://wishtv.com/category/news/local/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20784"><a href="http://wishtv.com/category/news/local/">Local News</a></li>
	<li id="menu-item-20662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20662"><a href="http://wishtv.com/category/news/indiana/">Indiana News</a></li>
	<li id="menu-item-250023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250023"><a href="http://wishtv.com/category/news/crime-watch-8-news/">Crime Watch 8</a></li>
	<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20855"><a href="/category/i-team-8/">I-Team 8</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="http://wishtv.com/traffic/">Traffic</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="http://wishtv.com/category/photos/">Photos</a></li>
	<li id="menu-item-253292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253292"><a href="http://wishtv.com/tag/business/">Business</a></li>
	<li id="menu-item-62102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62102"><a href="http://wishtv.com/category/news/web-link-8/">Web Link 8</a></li>
	<li id="menu-item-85556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-85556"><a href="http://wishtv.com/category/news/national/">National</a></li>
	<li id="menu-item-100924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100924"><a href="http://wishtv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-85558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85558"><a href="http://wishtv.com/category/news/world/">World</a></li>
	<li id="menu-item-85588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85588"><a href="http://wishtv.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-85557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85557"><a href="http://wishtv.com/category/news/strange/">Strange</a></li>
</ul>
</li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20856"><a href="http://wishtv.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-20859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20859"><a href="/weather-alerts">Alerts</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="http://wishtv.com/weather/maps/">All Maps &amp; Links</a></li>
	<li id="menu-item-20858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20858"><a href="/closings">Closings &amp; Delays</a></li>
	<li id="menu-item-20870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20870"><a href="/indianapolis-weather-forecast">Forecast</a></li>
	<li id="menu-item-106247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106247"><a href="http://wishtv.com/weather/future-cast/">Future Cast</a></li>
	<li id="menu-item-622207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622207"><a href="http://wishtv.com/more/text-alerts/">Get Weather Text Alerts</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="http://wishtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://wishtv.com/weather/local-weather-station/">LWS Stream</a></li>
	<li id="menu-item-20949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20949"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-129190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129190"><a href="http://wishtv.com/weather/severe/">Severe Weather</a></li>
	<li id="menu-item-395012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395012"><a href="http://wishtv.com/category/news/severe-weather-preparedness/">Severe Weather Preparedness</a></li>
	<li id="menu-item-20871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20871"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>
</ul>
</li>
<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20836"><a href="http://wishtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-85561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85561"><a href="http://wishtv.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-85562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85562"><a href="http://wishtv.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-20863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20863"><a href="/tag/indianapolis-colts">Colts</a></li>
	<li id="menu-item-608289" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-608289"><a href="http://wishtv.com/2017/03/27/2017-cubs-and-white-sox-broadcast-schedule/">Cubs and White Sox broadcast schedule</a></li>
	<li id="menu-item-26305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26305"><a href="/tag/indiana-fever">Fever</a></li>
	<li id="menu-item-20866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20866"><a href="/category/the-zone-high-school">High School</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="http://wishtv.com/sports/zone-scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-25988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25988"><a href="/tag/indianapolis-500">Indianapolis 500</a></li>
	<li id="menu-item-20867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20867"><a href="/tag/indy-eleven">Indy Eleven</a></li>
	<li id="menu-item-85572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85572"><a href="http://wishtv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-85573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85573"><a href="http://wishtv.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-85564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85564"><a href="http://wishtv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-85565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85565"><a href="http://wishtv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-85574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85574"><a href="http://wishtv.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-20864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20864"><a href="/tag/indiana-pacers">Pacers</a></li>
</ul>
</li>
<li id="menu-item-20872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20872"><a href="http://wishtv.com/category/indy-style/">Indy Style</a>
<ul class="sub-menu">
	<li id="menu-item-20904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20904"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20905"><a href="/category/indy-style">Segments</a></li>
</ul>
</li>
<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20926"><a href="http://wishtv.com/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20860"><a href="/report-it">Report It Galleries</a></li>
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="http://wishtv.com/report-it/submit/">Submit to Report It</a></li>
</ul>
</li>
<li id="menu-item-20869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20869"><a href="/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-20939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20939"><a href="http://wishtv.com/community/events-calendar/">Community Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-20940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20940"><a href="http://wishtv.com/community/submit-event/">Submit Event</a></li>
	</ul>
</li>
	<li id="menu-item-489728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489728"><a href="http://wishtv.com/category/cw-8/">CW 8</a></li>
	<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="http://wishtv.com/community/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-526150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526150"><a href="http://wishtv.com/community/i-love-to-read-challenge/">I Love To Read</a></li>
	<li id="menu-item-573353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573353"><a href="http://wishtv.com/category/hidden-history/">Indiana&#8217;s Hidden History</a></li>
	<li id="menu-item-20942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20942"><a href="http://wishtv.com/community/lottery/">Lottery</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20908"><a href="http://wishtv.com/community/obituaries-from-tributes-com/">Obituaries</a></li>
	<li id="menu-item-569697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569697"><a href="http://wishtv.com/category/community/wish-patrol/">WISH Patrol</a></li>
	<li id="menu-item-558436" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-558436"><a href="http://wishtv.com/2017/01/13/wish-tv-puppy-cam/">WISH-TV Puppy Cam</a></li>
</ul>
</li>
<li id="menu-item-20857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20857"><a href="/more/about-us">More</a>
<ul class="sub-menu">
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-20928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20928"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
	<li id="menu-item-20929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20929"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20903"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20932"><a href="http://wishtv.com/more/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-597431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597431"><a href="http://wishtv.com/more/internships-at-wish/">Internships at WISH</a></li>
	<li id="menu-item-597429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597429"><a href="http://wishtv.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="/live-stream">Watch Live</a></li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wishtv.com/" rel="home">
			<img src="https://lintvwish.files.wordpress.com/2016/08/wishtv-logo.png" alt="WISH-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://wishtv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 75&deg; F</li>
						<li>Lo: 52&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-container"><ul id="menu-weather-header" class="menu inline-navigation"><li id="menu-item-26302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26302"><a href="/indianapolis-weather-forecast">Forecast</a></li>
<li id="menu-item-26303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26303"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
<li id="menu-item-26304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26304"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wishtv.com/" rel="home" class="home-link">Home</a>
															<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-20907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20907"><a href="http://wishtv.com/category/news/local/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20784"><a href="http://wishtv.com/category/news/local/">Local News</a></li>
	<li id="menu-item-20662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20662"><a href="http://wishtv.com/category/news/indiana/">Indiana News</a></li>
	<li id="menu-item-250023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250023"><a href="http://wishtv.com/category/news/crime-watch-8-news/">Crime Watch 8</a></li>
	<li id="menu-item-20855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20855"><a href="/category/i-team-8/">I-Team 8</a></li>
	<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="http://wishtv.com/traffic/">Traffic</a></li>
	<li id="menu-item-20911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20911"><a href="http://wishtv.com/category/photos/">Photos</a></li>
	<li id="menu-item-253292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253292"><a href="http://wishtv.com/tag/business/">Business</a></li>
	<li id="menu-item-62102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62102"><a href="http://wishtv.com/category/news/web-link-8/">Web Link 8</a></li>
	<li id="menu-item-85556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85556"><a href="http://wishtv.com/category/news/national/">National</a></li>
	<li id="menu-item-100924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100924"><a href="http://wishtv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-85558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85558"><a href="http://wishtv.com/category/news/world/">World</a></li>
	<li id="menu-item-85588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85588"><a href="http://wishtv.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-85557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85557"><a href="http://wishtv.com/category/news/strange/">Strange</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wishtv.com/tag/indianapolis-500/" rel="tag">Indianapolis 500</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-626940" class="media-object  post-626940 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nba category-news category-sports tag-indiana-pacers tag-indianapolis tag-marion-county tag-paul-george">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/24/georges-future-could-dictate-pacers-offseason-moves/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="604139" data-permalink="http://wishtv.com/2017/03/20/pacers-hit-all-right-notes-in-victory-over-road-weary-jazz/paul-george-22/" data-orig-file="https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg" data-orig-size="650,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Indiana Pacers forward Paul George reacts to hitting a 3-point basket in the closing seconds of the second half of the team&#039;s NBA basketball game against the Utah Jazz in Indianapolis, Monday, March 20, 2017. The Pacers defeated the Jazz 107-100. (AP Photo\/Michael Conroy)&quot;,&quot;created_timestamp&quot;:&quot;1490055323&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Paul George&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Paul George" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/03/george-e1490061900855.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/georges-future-could-dictate-pacers-offseason-moves/"  rel="bookmark">George&#8217;s future could dictate Pacers&#8217; offseason moves</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T18:57:08+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The questions started less than an hour after the Indiana Pacers season officially ended.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-626918" class="media-object  post-626918 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-carmel tag-fishers tag-hamilton-county tag-indianapolis tag-marion-county tag-noblesville">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="626921" data-permalink="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/fishers-snow/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg" data-orig-size="650,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Natario, Nick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493058670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fishers brine use" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/"  rel="bookmark">Despite falling snow total, Fishers spends more on removal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T18:44:55+00:00"
				data-standard-view="52m"
			>52 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-626912" class="title-object post-626912 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nba category-news category-sports category-top-video tag-indiana-pacers tag-indianapolis tag-marion-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/larry-bird-drives-indycar-through-nyc-for-all-star-bid/" rel="bookmark">Larry Bird drives IndyCar through NYC for All-Star bid</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T18:32:29+00:00"
				data-standard-view="1h"
			>6:32 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-626888" class="title-object post-626888 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch-8-news category-local category-news category-top-video tag-indianapolis tag-marion-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/man-arrested-in-fatal-hit-and-run-had-prior-run-in-with-law/" rel="bookmark">Man arrested in fatal hit-and-run had prior run-in with law</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T18:36:33+00:00"
				data-standard-view="1h"
			>6:36 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-626797" class="title-object post-626797 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch-8-news category-local category-news tag-indianapolis tag-marion-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/court-rules-officer-cant-sue-gun-shop-after-being-shot-by-suspect/" rel="bookmark">Court rules officer can&#8217;t sue gun shop after being shot by suspect</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T16:44:43+00:00"
				data-standard-view="2h"
			>4:44 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-20856"><a href="http://wishtv.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-20859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20859"><a href="/weather-alerts">Alerts</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="http://wishtv.com/weather/maps/">All Maps &amp; Links</a></li>
	<li id="menu-item-20858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20858"><a href="/closings">Closings &amp; Delays</a></li>
	<li id="menu-item-20870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20870"><a href="/indianapolis-weather-forecast">Forecast</a></li>
	<li id="menu-item-106247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106247"><a href="http://wishtv.com/weather/future-cast/">Future Cast</a></li>
	<li id="menu-item-622207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622207"><a href="http://wishtv.com/more/text-alerts/">Get Weather Text Alerts</a></li>
	<li id="menu-item-20923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20923"><a href="http://wishtv.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20924"><a href="http://wishtv.com/weather/local-weather-station/">LWS Stream</a></li>
	<li id="menu-item-20949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20949"><a href="http://wishtv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-129190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129190"><a href="http://wishtv.com/weather/severe/">Severe Weather</a></li>
	<li id="menu-item-395012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395012"><a href="http://wishtv.com/category/news/severe-weather-preparedness/">Severe Weather Preparedness</a></li>
	<li id="menu-item-20871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20871"><a href="http://blogs.wishtv.com/category/weather/">Weather Blog</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wishtv.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">75&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">E 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">33%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">44&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:53 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:31 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Indianapolis Weather</h3>
						    <table style="margin-top:-7px;margin-bottom:45px;">
        <tr>
            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/extended-forecast" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/8-Day Forecast - Thumbnail.jpg" style="height:50px;" width="90"><br>
                8-Day Forecast</a>
            </td>

            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/indianapolis-radar/" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/loop/METRO_Radar_1.jpg" width="90"><br>
                Indy Radar</a>
            </td>

            <td style="text-align:center;" width="100">
                <a href="/weather/temps-wind-chill" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/ADI_Temps_Feels_Like - THUMBNAIL.jpg" width="90"><br>
                Temp Feels Like</a>
            </td>
        </tr>

        <tr>
            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/satrad/" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media2.wishtv.com/weather/wsi/Midwest_Sat_Rad%20-%20THUMBNAIL.jpg" width="90"><br>
                Sat-Rad</a>
            </td>

            <td style="padding-right:10px;text-align:center;" width="100">
                <a href="/weather/almanac" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media3.wishtv.com/weather/wsi/Monthly_Stats_Daylight.jpg" width="90"><br>
                Almanac</a>
            </td>

            <td style="text-align:center;" width="100">
                <a href="/weather/wind-speed" style="margin:0;padding:0;border:none;"><img border="0" height="50" src="http://media2.wishtv.com/weather/wsi/ADI Wind Speed - THUMBNAIL.jpg" width="90"><br>
                Wind Speed</a>
            </td>
        </tr>
    </table>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20836"><a href="http://wishtv.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-85561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85561"><a href="http://wishtv.com/category/sports/college-basketball/">College Basketball</a></li>
	<li id="menu-item-85562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85562"><a href="http://wishtv.com/category/sports/college-football/">College Football</a></li>
	<li id="menu-item-20863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20863"><a href="/tag/indianapolis-colts">Colts</a></li>
	<li id="menu-item-608289" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-608289"><a href="http://wishtv.com/2017/03/27/2017-cubs-and-white-sox-broadcast-schedule/">Cubs and White Sox broadcast schedule</a></li>
	<li id="menu-item-26305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26305"><a href="/tag/indiana-fever">Fever</a></li>
	<li id="menu-item-20866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20866"><a href="/category/the-zone-high-school">High School</a></li>
	<li id="menu-item-20938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20938"><a href="http://wishtv.com/sports/zone-scoreboard/">High School Scoreboard</a></li>
	<li id="menu-item-25988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25988"><a href="/tag/indianapolis-500">Indianapolis 500</a></li>
	<li id="menu-item-20867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20867"><a href="/tag/indy-eleven">Indy Eleven</a></li>
	<li id="menu-item-85572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85572"><a href="http://wishtv.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-85573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85573"><a href="http://wishtv.com/category/sports/nascar/">NASCAR</a></li>
	<li id="menu-item-85564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85564"><a href="http://wishtv.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-85565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85565"><a href="http://wishtv.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-85574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85574"><a href="http://wishtv.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-20864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20864"><a href="/tag/indiana-pacers">Pacers</a></li>
</ul>
</li>
<li id="menu-item-20872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20872"><a href="http://wishtv.com/category/indy-style/">Indy Style</a>
<ul class="sub-menu">
	<li id="menu-item-20904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20904"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20905"><a href="/category/indy-style">Segments</a></li>
</ul>
</li>
<li id="menu-item-20926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20926"><a href="http://wishtv.com/report-it/">Report It</a>
<ul class="sub-menu">
	<li id="menu-item-20860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20860"><a href="/report-it">Report It Galleries</a></li>
	<li id="menu-item-20925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20925"><a href="http://wishtv.com/report-it/submit/">Submit to Report It</a></li>
</ul>
</li>
<li id="menu-item-20869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20869"><a href="/category/community">Community</a>
<ul class="sub-menu">
	<li id="menu-item-20939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20939"><a href="http://wishtv.com/community/events-calendar/">Community Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-20940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20940"><a href="http://wishtv.com/community/submit-event/">Submit Event</a></li>
	</ul>
</li>
	<li id="menu-item-489728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489728"><a href="http://wishtv.com/category/cw-8/">CW 8</a></li>
	<li id="menu-item-20941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20941"><a href="http://wishtv.com/community/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-526150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526150"><a href="http://wishtv.com/community/i-love-to-read-challenge/">I Love To Read</a></li>
	<li id="menu-item-573353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573353"><a href="http://wishtv.com/category/hidden-history/">Indiana&#8217;s Hidden History</a></li>
	<li id="menu-item-20942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20942"><a href="http://wishtv.com/community/lottery/">Lottery</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20908"><a href="http://wishtv.com/community/obituaries-from-tributes-com/">Obituaries</a></li>
	<li id="menu-item-569697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569697"><a href="http://wishtv.com/category/community/wish-patrol/">WISH Patrol</a></li>
	<li id="menu-item-558436" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-558436"><a href="http://wishtv.com/2017/01/13/wish-tv-puppy-cam/">WISH-TV Puppy Cam</a></li>
</ul>
</li>
<li id="menu-item-20857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20857"><a href="/more/about-us">More</a>
<ul class="sub-menu">
	<li id="menu-item-20927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20927"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
	<li id="menu-item-20915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20915"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
	<li id="menu-item-20928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20928"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
	<li id="menu-item-20929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20929"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20903"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-20932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20932"><a href="http://wishtv.com/more/text-alerts/">Get Text Alerts</a></li>
	<li id="menu-item-597431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597431"><a href="http://wishtv.com/more/internships-at-wish/">Internships at WISH</a></li>
	<li id="menu-item-597429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597429"><a href="http://wishtv.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="/live-stream">Watch Live</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wishtv.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://wishtv.com/category/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">75&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 75&deg; F</li>
						<li>Lo: 52&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-626918" class="content-single post-626918 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-carmel tag-fishers tag-hamilton-county tag-indianapolis tag-marion-county tag-noblesville" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Despite falling snow total, Fishers spends more on removal</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/df1ea3e4520627eda2161ea4b6c55e88?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wishtv.com/author/wishnicknatario/" title="Posts by wishnicknatario" class="author url fn" rel="author">wishnicknatario</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-24T18:44:55+00:00">April 24, 2017, 6:44 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-626918" class="share-twitter sd-button share-icon no-text" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-626918" class="share-google-plus-1 sd-button share-icon no-text" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-626918" class="share-facebook sd-button share-icon no-text" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-626918" class="share-pinterest sd-button share-icon no-text" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="453" src="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg 650w, https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=150 150w, https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="626921" data-permalink="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/fishers-snow/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg" data-orig-size="650,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Natario, Nick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493058670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fishers brine use" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=650" />
					<figcaption>
				A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter. (WISH photo)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WISH","width":"100%","height":"100%","video":"1319026","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WISH\/news\/local\/despite-falling-snow-total-fishers-spends-more-on-removal\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"81991907"},"omniture":{"profile":"LIN","account":"dpsdpswish,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-14","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wishtv.com\/2017\/04\/24\/despite-falling-snow-total-fishers-spends-more-on-removal\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>

<p>FISHERS, Ind (WISH) – A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.</p>
<p>Right now, Fishers’ public works employees are in full spring mode. Growing grass gives workers something to do, after winter didn&#8217;t pack much of a punch.</p>
<p>Indianapolis usually gets about 26 inches of snow. But for the past three years, the number declined, including this season, where Indianapolis received about 10 inches of snow.</p>
<p>&#8220;We were spoiled,” Fishers resident, Steven Perillo said. “It was wonderful. I mean, in a certain way.&#8221;</p>
<p>&#8220;The winters are getting more and more mild and we&#8217;re just kind of slipping into one big season that we&#8217;re just not getting those seasonal changes that we used to,” Fishers resident, Lane Heaney said.</p>
<p>INDOT said over the past three years its removal spending went from $40.3 million to $23.3 million. Indianapolis dropped from $4.46 million to $2.7 million. Noblesville went from $1.4 million to $501,447, and Carmel dropped from $936,304 to $476,052.</p>
<p>As their numbers declined with the smaller snowfall, Fishers has increased its spending. Two years ago, it spent $216,079 on materials. This past winter, the number spiked to $248,683.</p>
<p>&#8220;That does seem surprising, especially if their city neighbors are saving money,” Perillo said.</p>
<p>A big reason why, the city used 168,720 gallons of brine to treat roads, up from 81,235 from the season before.</p>
<p>&#8220;I don&#8217;t think it&#8217;s good for the water systems,” Heaney said. “I don&#8217;t think it&#8217;s good for the ground. I don&#8217;t think it&#8217;s good for our vehicles. That will cost us later.&#8221;</p>
<p>The city said brine uses less salt than traditional solutions. And the mayor of Fishers talked about that increase in money spent.</p>
<p>&#8220;What you&#8217;re tending to see now is when we have smaller snow events, we&#8217;ll go out and pre-treat in order to reduce the need to go out there and plow the roads when the snow actually does occur,” Fishers Mayor Scott Fadness said.</p>
<p>Mayor Fadness said they&#8217;re also treating more side streets than before. But with a downtrend of snow each winter, it&#8217;s possible the brine use could change.</p>
<p>&#8220;This is a new program so we&#8217;re going to evaluate,” Mayor Fadness said. “After every year, we look at this and see whether from a cost perspective it makes sense and we&#8217;ll take a look at the end of this year and see whether or not we need to adjust our delivery of service.”</p>
<p>Fishers saw an increase, but it still spent less for material and labor than Carmel, and Noblesville. As for those two cities, a spokesperson said the money not spent on this winter, will go into the general fund to help with future snowstorms.</p>
<h2><a href="http://wishtv.com/2016/12/26/never-miss-another-facebook-post-from-wish-tv/"><strong>Never miss another Facebook post from WISH-TV</strong></a></h2>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-626918" class="share-facebook sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-626918" class="share-twitter sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-626918" class="share-google-plus-1 sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-626918" class="share-pinterest sd-button share-icon" href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-67417878-626918-58fe8d8ae0d9b' data-src='//widgets.wp.com/likes/#blog_id=67417878&amp;post_id=626918&amp;origin=lintvwish.wordpress.com&amp;obj_id=67417878-626918-58fe8d8ae0d9b' data-name='like-post-frame-67417878-626918-58fe8d8ae0d9b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wishtv.com/2017/04/24/larry-bird-drives-indycar-through-nyc-for-all-star-bid/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wishtv.com/2017/04/24/georges-future-could-dictate-pacers-offseason-moves/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-165" class="widget widget_text"><h1 class="widget-title">Trending Now</h1>			<div class="textwidget"><div></div>		<form id="wpcom-iframe-form-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6" target="wpcom-iframe-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwish.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="390" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tZWRpYTIud2lzaHR2LmNvbS9fbG9jYWwvaW50ZXJhY3RpdmVzL2xiYXIvd2lkZ2V0cy90cmVuZGluZy9sYmFyX3RyZW5kaW5nX2hlYWRsaW5lcy5odG1sIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjM5MCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSJyZXNwb25zaXZlIiBzY3JvbGxpbmc9Im5vIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,91870180c0fae13109c1bc088502e438538edf75" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b388860e35b58a2f1c3ee64c7dfa8ee9" />
					</form>
		
				<iframe
						name="wpcom-iframe-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6"
			id="wpcom-iframe-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6"
			frameborder="0"
			scrolling="no"
			width="300" 			height="390" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6');
				var iframe = document.getElementById('wpcom-iframe-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b388860e35b58a2f1c3ee64c7dfa8ee9-58fe8d8ae2fc6'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-17" class="widget query-builder"><h1 class="widget-title">Marion County News</h1>			<ol class="slats">
				
<article id="post-626918" class="media-object  post-626918 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-carmel tag-fishers tag-hamilton-county tag-indianapolis tag-marion-county tag-noblesville">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="626921" data-permalink="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/fishers-snow/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg" data-orig-size="650,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Natario, Nick&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493058670&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fishers brine use" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/fishers-snow-e1493073138238.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/"  rel="bookmark">Despite falling snow total, Fishers spends more on removal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-24T18:44:55+00:00"
				data-standard-view="58m"
			>58 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A mild couple winters is creating savings for some central Indiana communities, but in Fishers, the spending went up this winter.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-626912" class="media-object  post-626912 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-nba category-news category-sports category-top-video tag-indiana-pacers tag-indianapolis tag-marion-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/24/larry-bird-drives-indycar-through-nyc-for-all-star-bid/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="626920" data-permalink="http://wishtv.com/2017/04/24/larry-bird-drives-indycar-through-nyc-for-all-star-bid/all-star-bid/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png" data-orig-size="644,299" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All star bid" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/all-star-bid.png?w=644" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/larry-bird-drives-indycar-through-nyc-for-all-star-bid/"  rel="bookmark">Larry Bird drives IndyCar through NYC for All-Star bid</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T18:32:29+00:00"
				data-standard-view="1h"
			>6:32 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>he NBA legend and Pacers president brought a touch of Indiana to Fifth Avenue when he rode the car a few blocks to the office of NBA Commiss&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-626888" class="media-object  post-626888 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch-8-news category-local category-news category-top-video tag-indianapolis tag-marion-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/24/man-arrested-in-fatal-hit-and-run-had-prior-run-in-with-law/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="626124" data-permalink="http://wishtv.com/2017/04/23/one-dead-following-west-side-hit-and-run/tresor-shema/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg" data-orig-size="480,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tresor Shema" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg?w=240" data-large-file="https://lintvwish.files.wordpress.com/2017/04/tresor-shema.jpg?w=480" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/24/man-arrested-in-fatal-hit-and-run-had-prior-run-in-with-law/"  rel="bookmark">Man arrested in fatal hit-and-run had prior run-in with law</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-24T18:36:33+00:00"
				data-standard-view="1h"
			>6:36 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Police arrested 20-year old Tresor Shema.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="query-builder-19" class="widget query-builder"><h1 class="widget-title">Hamilton County News</h1>			<ol class="slats">
				
<article id="post-625388" class="media-object  post-625388 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-watch-8-news category-local category-news tag-carmel tag-hamilton-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/21/carmel-police-seek-help-locating-theft-suspect/"  rel="bookmark"><img width="151" height="85" src="http://i0.wp.com/lintvwish.files.wordpress.com/2017/04/theft1-e1492815220513.jpg?crop=0px%2C0px%2C650px%2C366px&amp;resize=151%2C85&amp;ssl=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="625474" data-permalink="http://wishtv.com/2017/04/21/carmel-police-seek-help-locating-theft-suspect/theft1/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/theft1-e1492815220513.jpg" data-orig-size="650,867" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492699115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Theft1" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/theft1-e1492815220513.jpg?w=225" data-large-file="https://lintvwish.files.wordpress.com/2017/04/theft1-e1492815220513.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/21/carmel-police-seek-help-locating-theft-suspect/"  rel="bookmark">Carmel police seek help locating theft suspect</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T18:58:58+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>According to CPD, a victim told police that her vehicle was broken into and that several credit cards were stolen.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-624249" class="media-object  post-624249 post type-post status-publish format-standard has-post-thumbnail hentry category-weather-stories tag-hamilton-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/20/chance-for-severe-thunderstorms-thursday/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="624355" data-permalink="http://wishtv.com/2017/04/20/chance-for-severe-thunderstorms-thursday/spc-day-1-adi-336/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPC Day 1 ADI" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/spc-day-1-adi14.png?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/20/chance-for-severe-thunderstorms-thursday/"  rel="bookmark">Severe weather possible in central Indiana</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-20T19:52:50+00:00"
				data-standard-view=""
			>April 20, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The biggest threats are damaging wind, large hail, and a slight chance of an isolated tornado.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-624217" class="media-object  post-624217 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news category-top-video tag-carmel tag-hamilton-county">
				<figure class="entry-thumbnail">
		<a href="http://wishtv.com/2017/04/20/carmel-high-school-inventteam-could-use-your-help/"  rel="bookmark"><img width="151" height="85" src="https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="624218" data-permalink="http://wishtv.com/2017/04/20/carmel-high-school-inventteam-could-use-your-help/carmel-inventeam/" data-orig-file="https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg" data-orig-size="638,283" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Boyce, Chris&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492666915&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carmel InvenTeam" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg?w=300" data-large-file="https://lintvwish.files.wordpress.com/2017/04/carmel-inventeam.jpg?w=638" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wishtv.com/2017/04/20/carmel-high-school-inventteam-could-use-your-help/"  rel="bookmark">Carmel High School InvenTeam could use your help</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-20T08:21:37+00:00"
				data-standard-view=""
			>April 20, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The program pays for 6 students and 2 teachers to go, but the Carmel High School InvenTeam would like every one of their 15 members to go.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</ol>
			</aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wishtv.com/" rel="home">WISH-TV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="559575" data-permalink="http://wishtv.com/nexstar-logo-black/" data-orig-file="https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwish.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2017 LIN Television of Texas, LP, a Nexstar Broadcasting, Inc. company. All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-20960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20960"><a href="http://wishtv.com/more/about-us/">About Us</a></li>
<li id="menu-item-20892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20892"><a href="http://wishtv.com/more/contact-us/">Contact Us</a></li>
<li id="menu-item-20962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20962"><a href="http://wishtv.com/more/bios/">Meet the Team</a></li>
<li id="menu-item-20963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20963"><a href="http://wishtv.com/more/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-20906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20906"><a href="http://wishtv.com/category/more/contests/">Contests</a></li>
<li id="menu-item-20961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20961"><a href="http://wishtv.com/more/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-92556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92556"><a href="http://wishtv.com/more/reception-trouble/">Reception Trouble?</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-465280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465280"><a href="/category/news/local/">News</a></li>
<li id="menu-item-465282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465282"><a href="/2015/02/13/indianapolis-weather-forecast/">Indianapolis Weather Forecast</a></li>
<li id="menu-item-465283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465283"><a href="http://wishtv.com/traffic/">Traffic</a></li>
<li id="menu-item-465281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465281"><a href="/category/sports">Sports</a></li>
<li id="menu-item-465284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465284"><a href="http://wishtv.com/report-it/">Report It</a></li>
<li id="menu-item-465285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465285"><a href="/category/i-team-8/">I-Team 8</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20899"><a href="http://wishtv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a href="http://wishtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-20894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20894"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv">FCC Public File</a></li>
<li id="menu-item-20895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20895"><a href="/more/contact-us">FCC Public File Help</a></li>
<li id="menu-item-20896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20896"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/0c5d17f4-73ed-10f9-a71f-81b9d7670a25/">EEO Report</a></li>
<li id="menu-item-20910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20910"><a href="https://publicfiles.fcc.gov/tv-profile/wish-tv/programs-list/">Child Programming</a></li>
<li id="menu-item-20897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20897"><a href="http://www.nexstar.tv/">Nexstar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wishtv.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wish_tv">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wishtv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/wish">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+wishtv" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
									</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-46" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_wcfpxke103o1mn = new WufooForm();wufoo_wcfpxke103o1mn .initialize({'userName':'linforms', 'formHash':'wcfpxke103o1mn', 'autoResize':1,'height':'495','header':'show' ,'ssl':1});wufoo_wcfpxke103o1mn.display();</script> <noscript> <iframe height="495" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/wcfpxke103o1mn/"><a href="https://linforms.wufoo.com/forms/wcfpxke103o1mn/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper --></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wishtv.com/live-stream/" data-banner-id="524020">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
			
			Watch Live: WISH News at 6 p.m.		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-df1ea3e4520627eda2161ea4b6c55e88">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wishtv.com\/2017\/04\/24\/despite-falling-snow-total-fishers-spends-more-on-removal\/":626918};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/despite-falling-snow-total-fishers-spends-more-on-removal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#c62216"},"singular":{"permalink":"http:\/\/wishtv.com\/2017\/04\/24\/despite-falling-snow-total-fishers-spends-more-on-removal\/","postType":"post","showContinueReading":true},"stationId":"wish","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwish.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"626918 http:\/\/wishtv.com\/?p=626918","shortname":"wishtv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wishtv.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"24","name":"despite-falling-snow-total-fishers-spends-more-on-removal"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-14","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVz00OwiAQBeALCbSNxrgwngVhpFOHAfmpentpExPjwsT1e/PljbpHYQIX4KKmrCzMaCA+5JQ36iPyVUSqDjkrwitkdatQYdRsCdK7jGyo2hY2qLKFlE1IID3yN1dG8K03Y2wcCw8WtcpFFzTrikuULhZJwbnGhxlSQgt/Ko7CWZM812Xkj4cGsQjTCgnNmp4NyO3g5I/99jDsh67vdtMLRdptoA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwish.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417878','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417878','v':'wpcom','tz':'-4','user_id':'0','post':'626918','subd':'lintvwish'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417878&v=wpcomvt&tz=-4&user_id=0&post=626918&subd=lintvwish&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9RTUx+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OS80MEdBVC15ZHcmRSZBUHdPYXU/PWhtLWxNYk9IJmE3'}]);
_stq.push([ 'clickTrackerInit', '67417878', '626918' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
